
<!DOCTYPE html>   
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->

<!-- BEGIN head -->
<head>
	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ducatisti Sydney&#039;s Guinness World Record Attempt - Cycle Torque Magazine</title>
<link rel="canonical" href="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ducatisti Sydney&#039;s Guinness World Record Attempt - Cycle Torque Magazine" />
<meta property="og:description" content="Ducatisti Sydney is trying to break a Guinness World Record for the most Ducati motorcycles on a single ride." />
<meta property="og:url" content="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" />
<meta property="og:site_name" content="Cycle Torque Magazine" />
<meta property="article:tag" content="Bike Rally" />
<meta property="article:tag" content="bondi beach" />
<meta property="article:tag" content="Duatisti" />
<meta property="article:tag" content="Ducati" />
<meta property="article:tag" content="Ducatista" />
<meta property="article:tag" content="Ducatista sydney" />
<meta property="article:tag" content="Guinness world record attempt" />
<meta property="article:tag" content="world record" />
<meta property="article:section" content="General" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-02T13:46:04+00:00" />
<meta property="article:modified_time" content="2017-02-02T13:47:46+00:00" />
<meta property="og:updated_time" content="2017-02-02T13:47:46+00:00" />
<meta property="og:image" content="http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.cycletorque.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
					ul#all-comment-providers li a#comment-provider-wordpress-link, #wdcp-sd-discussion_switcher li a#wdcp-sd-discussion-comments-switch {
						background-image: url(http://www.cycletorque.com.au/wp-content/uploads/2013/07/favicon.ico) !important;
					}
				</style><link rel='stylesheet' id='flick-css'  href='http://www.cycletorque.com.au/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.cycletorque.com.au/?mcsf_action=main_css&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.cycletorque.com.au/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.cycletorque.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cycletorque.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.cycletorque.com.au/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='http://www.cycletorque.com.au/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://www.cycletorque.com.au/wp-content/plugins/download-manager/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdcp-cct_theme-css'  href='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/css/themes/default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.cycletorque.com.au/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wdcp-sd-discussion-css'  href='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/css/discussion.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdcp_comments-css'  href='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/css/comments.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wdcp_comments-specific-css'  href='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/css/comments-specific.css?ver=4.7.2' type='text/css' media='all' />
<script type="text/javascript">var _wdcp_ajax_url="http://www.cycletorque.com.au/wp-admin/admin-ajax.php";</script><script type="text/javascript">
				var _wdcp_sd = {
					"default_service": "comments"
				};
			</script><script type="text/javascript">var _wdcp_data={"post_id":18662,"fit_tabs":0,"text":{"reply":"Reply","cancel_reply":"Cancel reply"},"preferred_provider":"facebook"};</script><script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.cycletorque.com.au\/photocrati_ajax","wp_site_url":"http:\/\/www.cycletorque.com.au","wp_site_static_url":"http:\/\/www.cycletorque.com.au"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.50.0-2014.02.05'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.cycletorque.com.au\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/download-manager/assets/js/front.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.3.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.1.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/js/discussion.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/anywhere.js?id=U6mWS34nbsuSwiLD3wayw&#038;v=1&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/js/comments.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/js/twitter.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/js/facebook.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/js/google.js?ver=4.7.2'></script>
<meta name="generator" content="WordPress Download Manager 2.8.93" />
<link rel='https://api.w.org/' href='http://www.cycletorque.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cycletorque.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cycletorque.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.cycletorque.com.au/?p=18662' />
<link rel="alternate" type="application/json+oembed" href="http://www.cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cycletorque.com.au%2Fducatisti-sydneys-guinness-world-record-attempt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cycletorque.com.au%2Fducatisti-sydneys-guinness-world-record-attempt%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://www.cycletorque.com.au/';
            var wpdm_home_url = 'http://www.cycletorque.com.au/';
            var ajax_url = 'http://www.cycletorque.com.au/wp-admin/admin-ajax.php';
        </script>


        <script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<!-- <meta name="NextGEN" version="2.0.66" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
	<!-- Title -->
	
	
	<!-- Meta Tags -->
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<meta property="fb:pages" content="91367912064" />
	
	<!-- Favicon & Mobileicon -->
	<link rel="shortcut icon" href="http://www.cycletorque.com.au/wp-content/uploads/2015/06/favicon.ico" />
	<link rel="apple-touch-icon" href="http://www.cycletorque.com.au/wp-content/uploads/2015/03/Web.jpg" />
	
	<!-- RSS, Atom & Pingbacks -->
		<link rel="alternate" title="Cycle Torque Magazine RSS Feed" href="http://www.cycletorque.com.au/feed/" />
		<link rel="alternate" title="RSS .92" href="http://www.cycletorque.com.au/feed/rss/" />
	<link rel="alternate" title="Atom 0.3" href="http://www.cycletorque.com.au/feed/atom/" />
	<link rel="pingback" href="http://www.cycletorque.com.au/xmlrpc.php" />
	
	<!-- Theme Hook -->
	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ducatisti Sydney&#039;s Guinness World Record Attempt - Cycle Torque Magazine</title>
<link rel="canonical" href="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ducatisti Sydney&#039;s Guinness World Record Attempt - Cycle Torque Magazine" />
<meta property="og:description" content="Ducatisti Sydney is trying to break a Guinness World Record for the most Ducati motorcycles on a single ride." />
<meta property="og:url" content="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" />
<meta property="og:site_name" content="Cycle Torque Magazine" />
<meta property="article:tag" content="Bike Rally" />
<meta property="article:tag" content="bondi beach" />
<meta property="article:tag" content="Duatisti" />
<meta property="article:tag" content="Ducati" />
<meta property="article:tag" content="Ducatista" />
<meta property="article:tag" content="Ducatista sydney" />
<meta property="article:tag" content="Guinness world record attempt" />
<meta property="article:tag" content="world record" />
<meta property="article:section" content="General" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-02T13:46:04+00:00" />
<meta property="article:modified_time" content="2017-02-02T13:47:46+00:00" />
<meta property="og:updated_time" content="2017-02-02T13:47:46+00:00" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style type="text/css">
					ul#all-comment-providers li a#comment-provider-wordpress-link, #wdcp-sd-discussion_switcher li a#wdcp-sd-discussion-comments-switch {
						background-image: url(http://www.cycletorque.com.au/wp-content/uploads/2013/07/favicon.ico) !important;
					}
				</style><script type='text/javascript' src='http://www.cycletorque.com.au/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<meta name="generator" content="WordPress Download Manager 2.8.93" />
<link rel='https://api.w.org/' href='http://www.cycletorque.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cycletorque.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cycletorque.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.cycletorque.com.au/?p=18662' />
<link rel="alternate" type="application/json+oembed" href="http://www.cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cycletorque.com.au%2Fducatisti-sydneys-guinness-world-record-attempt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cycletorque.com.au%2Fducatisti-sydneys-guinness-world-record-attempt%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://www.cycletorque.com.au/';
            var wpdm_home_url = 'http://www.cycletorque.com.au/';
            var ajax_url = 'http://www.cycletorque.com.au/wp-admin/admin-ajax.php';
        </script>


        <!-- <meta name="NextGEN" version="2.0.66" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
	
	<!-- CSS -->
	<link rel="stylesheet" href="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/style.css" media="screen" />
	<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Noticia+Text:400,700italic,700,400italic" media="screen" />
	<style>
				*::selection { background: #0099cc; }
		*::-moz-selection { background: #0099cc; }
		a, .tabs ul.nav li a:hover, .tabs ul.nav li.active a, .dropcap, .toggle.hover .toggle-title, li.comment cite a:hover, h3.widget-title, .post-meta .meta-title:hover, .the-latest a:hover h4, .aw_socialcounter_widget li a:hover, .aw_tabbed_widget #tab-latest-comments a:hover { color: #0099cc; }
		a:hover { color: #b30000; }
		input:focus, textarea:focus { border-color: #0099cc; }
		#searchsubmit, .highlight, .aw_tabbed_widget .tabs ul.nav li.active a, footer .aw_tabbed_widget .tabs ul.nav li.active a, #top .aw_tabbed_widget .tabs ul.nav li.active a, .aw_tabbed_widget .tabs ul.nav li a:hover, footer .aw_tabbed_widget .tabs ul.nav li a:hover, #top .aw_tabbed_widget .tabs ul.nav li a:hover, .aw_twitter_widget .twitter-icon, .testimonial-icon, #top-closed:hover, .flex-control-nav a:hover, .flex-control-nav a.flex-active { background-color: #0099cc; }
		.submit { background-color: #0099cc; border-color: #007399; }
		.submit:hover { background-color: #b30000; border-color: #860000; }
		#searchsubmit:hover { background-color: #b30000; }
		.toggle.hover .toggle-icon { border-top-color: #0099cc; }
		.toggle.hover.active .toggle-icon { border-bottom-color: #0099cc; }
		.flex-direction-nav li .flex-prev:hover { border-right-color: #0099cc; }
		.flex-direction-nav li .flex-next:hover { border-left-color: #0099cc; }
		@media only screen and (min-width: 768px) and (max-width: 959px) {
			.aw_tabbed_widget .tabs ul.nav li a:hover, .tabs ul.nav li.active a { color: #0099cc; }
		}
		@media screen and (max-width: 767px) {
			.tabs ul.nav li a:hover, .tabs ul.nav li.active a { color: #0099cc; }
		}
	</style>
		
	<!--[if IE 8]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
    <![endif]-->

	<!-- Links: RSS + Atom Syndication + Pingback etc. -->
	<link rel="alternate" type="application/rss+xml" title="Cycle Torque Magazine RSS Feed" href="http://www.cycletorque.com.au/feed/" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.cycletorque.com.au/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.cycletorque.com.au/feed/atom/" />
	<link rel="pingback" href="http://www.cycletorque.com.au/xmlrpc.php" />

<!-- Google Ads Code -->
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-5447560704002946");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-5447560704002946", "LargeRectHomePage");
GA_googleAddSlot("ca-pub-5447560704002946", "TopBannerHomePage");
GA_googleAddSlot("ca-pub-5447560704002946", "largeRectBikeTests");
GA_googleAddSlot("ca-pub-5447560704002946", "bottomBanner");
GA_googleAddSlot("ca-pub-5447560704002946", "Background_Skin");
GA_googleAddSlot("ca-pub-5447560704002946", "300x600");

</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ducatisti Sydney&#039;s Guinness World Record Attempt - Cycle Torque Magazine</title>
<link rel="canonical" href="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ducatisti Sydney&#039;s Guinness World Record Attempt - Cycle Torque Magazine" />
<meta property="og:description" content="Ducatisti Sydney is trying to break a Guinness World Record for the most Ducati motorcycles on a single ride." />
<meta property="og:url" content="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" />
<meta property="og:site_name" content="Cycle Torque Magazine" />
<meta property="article:tag" content="Bike Rally" />
<meta property="article:tag" content="bondi beach" />
<meta property="article:tag" content="Duatisti" />
<meta property="article:tag" content="Ducati" />
<meta property="article:tag" content="Ducatista" />
<meta property="article:tag" content="Ducatista sydney" />
<meta property="article:tag" content="Guinness world record attempt" />
<meta property="article:tag" content="world record" />
<meta property="article:section" content="General" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-02T13:46:04+00:00" />
<meta property="article:modified_time" content="2017-02-02T13:47:46+00:00" />
<meta property="og:updated_time" content="2017-02-02T13:47:46+00:00" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<style type="text/css">
					ul#all-comment-providers li a#comment-provider-wordpress-link, #wdcp-sd-discussion_switcher li a#wdcp-sd-discussion-comments-switch {
						background-image: url(http://www.cycletorque.com.au/wp-content/uploads/2013/07/favicon.ico) !important;
					}
				</style><meta name="generator" content="WordPress Download Manager 2.8.93" />
<link rel='https://api.w.org/' href='http://www.cycletorque.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cycletorque.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cycletorque.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.cycletorque.com.au/?p=18662' />
<link rel="alternate" type="application/json+oembed" href="http://www.cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cycletorque.com.au%2Fducatisti-sydneys-guinness-world-record-attempt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cycletorque.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cycletorque.com.au%2Fducatisti-sydneys-guinness-world-record-attempt%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://www.cycletorque.com.au/';
            var wpdm_home_url = 'http://www.cycletorque.com.au/';
            var ajax_url = 'http://www.cycletorque.com.au/wp-admin/admin-ajax.php';
        </script>


        <!-- <meta name="NextGEN" version="2.0.66" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
    
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="post-template-default single single-post postid-18662 single-format-standard post-template post-template-template-news-php unknown">

<!-- Background_Skin -->
<script type='text/javascript'>
GA_googleFillSlot("Background_Skin");
</script>
<div id="skinWrap">

		
	
	<!-- BEGIN #top-nav -->
	<nav id="top-nav" class="menu-nav">
		
		<!-- BEGIN .container -->
		<div class="container">

			<div class="grid-9"><ul id="menu-main" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="http://www.cycletorque.com.au/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://www.cycletorque.com.au/category/news/news-general/">General</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://www.cycletorque.com.au/category/news/road-racing/">Racing &#8211; Road</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://www.cycletorque.com.au/category/news/off-road-racing/">Racing &#8211; Off Road</a></li>
	<li id="menu-item-3459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3459"><a href="http://www.cycletorque.com.au/category/news/new-bikes/">New Bikes</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.cycletorque.com.au/category/news/press-release/">Press Releases</a></li>
	<li id="menu-item-10123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10123"><a href="http://www.cycletorque.com.au/category/special-offers/">Special Offers</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://www.cycletorque.com.au/category/bike-tests/">Bike Tests</a>
<ul class="sub-menu">
	<li id="menu-item-837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-837"><a href="http://www.cycletorque.com.au/category/bike-tests/sportsbikes/">Sportsbikes</a></li>
	<li id="menu-item-836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-836"><a href="http://www.cycletorque.com.au/category/bike-tests/sports-tourer/">Sports-tourer</a></li>
	<li id="menu-item-833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-833"><a href="http://www.cycletorque.com.au/category/bike-tests/naked-bikes/">Naked</a></li>
	<li id="menu-item-826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826"><a href="http://www.cycletorque.com.au/category/bike-tests/adventure/">Adventure</a></li>
	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://www.cycletorque.com.au/category/bike-tests/commuter/">Commuter</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-829"><a href="http://www.cycletorque.com.au/category/bike-tests/cruiser/">Cruiser</a></li>
	<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="http://www.cycletorque.com.au/category/bike-tests/tourer/">Tourer</a></li>
	<li id="menu-item-832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-832"><a href="http://www.cycletorque.com.au/category/bike-tests/motocross/">Motocross</a></li>
	<li id="menu-item-830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830"><a href="http://www.cycletorque.com.au/category/bike-tests/enduro/">Enduro</a></li>
	<li id="menu-item-827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-827"><a href="http://www.cycletorque.com.au/category/bike-tests/atv/">ATV</a></li>
	<li id="menu-item-835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835"><a href="http://www.cycletorque.com.au/category/bike-tests/scooter/">Scooter</a></li>
	<li id="menu-item-840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-840"><a href="http://www.cycletorque.com.au/category/bike-tests/trail-bikes/">Trail</a></li>
	<li id="menu-item-831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-831"><a href="http://www.cycletorque.com.au/category/bike-tests/kids-motorcycles/">Kids</a></li>
	<li id="menu-item-841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841"><a href="http://www.cycletorque.com.au/category/bike-tests/trials-bikes/">Trials</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="http://www.cycletorque.com.au/category/bike-tests/supermoto/">Supermoto</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-834"><a href="http://www.cycletorque.com.au/category/bike-tests/racing-bikes/">Racer Tests</a></li>
</ul>
</li>
<li id="menu-item-3484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3484"><a href="http://www.cycletorque.com.au/category/bike-stuff/">Bike Stuff</a>
<ul class="sub-menu">
	<li id="menu-item-3481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://www.cycletorque.com.au/market-torque/">Market Torque</a></li>
	<li id="menu-item-3482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3482"><a href="http://www.cycletorque.com.au/category/bike-stuff/new-products/">New Products</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3483"><a href="http://www.cycletorque.com.au/category/bike-stuff/used-and-reviewed/">Used and Reviewed</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.cycletorque.com.au/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2383"><a href="http://www.cycletorque.com.au/category/regular-columns/">Regular Columns</a></li>
	<li id="menu-item-2384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2384"><a href="http://www.cycletorque.com.au/category/regular-columns/dirty-torque/">Dirty Torque</a></li>
	<li id="menu-item-2385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2385"><a href="http://www.cycletorque.com.au/category/regular-columns/editorial/">Editorial</a></li>
	<li id="menu-item-2386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2386"><a href="http://www.cycletorque.com.au/category/regular-columns/etorque/">eTorque</a></li>
	<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2387"><a href="http://www.cycletorque.com.au/category/regular-columns/guntrip/">Guntrip</a></li>
	<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2388"><a href="http://www.cycletorque.com.au/category/regular-columns/race-torque/">Race Torque</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2204"><a href="http://www.cycletorque.com.au/category/features/features-general/">General Interest</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="http://www.cycletorque.com.au/category/features/long-term-tests/">Long Term Tests</a></li>
	<li id="menu-item-2262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2262"><a href="http://www.cycletorque.com.au/category/features/reader-articles/">Reader Articles</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://www.cycletorque.com.au/category/features/travel/">Travel</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://www.cycletorque.com.au/category/features/features-people/">People</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.cycletorque.com.au/category/features/features-racing/">Racing</a></li>
</ul>
</li>
<li id="menu-item-735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-735"><a title="Moto Books &#8211; Cycle Torque Book Shop" target="_blank" href="http://www.motobooks.com.au">Book Store</a></li>
<li id="menu-item-3480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3480"><a href="http://www.cycletorque.com.au/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-15007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15007"><a href="http://www.cycletorque.com.au/usa-tour/">USA Tour</a></li>
	<li id="menu-item-15017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15017"><a href="http://www.cycletorque.com.au/cycle-torque-television-series-2/">Cycle Torque &#8211; Television Series 2</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14248"><a href="http://www.cycletorque.com.au/cttvs01/">CTTV &#8211; Cycle Torque TV Series 1</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.cycletorque.com.au/category/multimedia/emag/">eMag</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743"><a href="http://www.cycletorque.com.au/gallery/">Gallery</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.cycletorque.com.au/category/multimedia/video/">Video</a></li>
	<li id="menu-item-14520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14520"><a href="http://www.cycletorque.com.au/category/multimedia/troubleshooting/">iOS Help</a></li>
	<li id="menu-item-14525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14525"><a href="http://www.cycletorque.com.au/email-newsletter/">Join Our Mailing List</a></li>
</ul>
</li>
<li id="menu-item-1971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1971"><a href="http://www.cycletorque.com.au/events">What&#8217;s On</a></li>
<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15207"><a href="http://www.cycletorque.com.au/category/about/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-736"><a href="http://www.cycletorque.com.au/contact/">Contact Cycle Torque</a></li>
	<li id="menu-item-11622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11622"><a href="http://www.cycletorque.com.au/print-stockists/">Stockists</a></li>
</ul>
</li>
</ul></div>			
			<!-- BEGIN #date -->
			<div id="date" class="grid-3">
				<p class="text-right margin-0">
					<span class="rounded">Thursday 02 Feb 2017</span>
				</p>
			</div>
			<!-- END #date -->
				
			<div class="clear"></div>
		
		</div>
		<!-- END .container -->
    
	</nav>
	<!-- END #top-nav -->
	
	  	
	<!-- BEGIN #wrapper -->
	<div id="wrapper" class="container">

		<!-- BEGIN header -->
		<header>
		
						
			<div class="header-wrapper">
			

								
				<!-- BEGIN #logo -->
				<div id="logo" class="leaderboard-true">
				
										<a href="http://www.cycletorque.com.au"><img src="http://www.cycletorque.com.au/wp-content/uploads/2015/08/cycle-torque-logo-noshadow-20015.png" alt="Cycle Torque Magazine"/></a>
					                    
                    <div class="app-store">
                    <a href="http://itunes.apple.com/us/app/cycle-torque/id510558654?ls=1&amp;mt=8" target="_blank">
                    <img src="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/images/app-store-small.png" width="100" border="0" alt="Available on the App Store now">
                    </a>
                    </div>
				
				</div>
				<!-- END #logo -->
				
				<!-- BEGIN #leaderboard -->
				<div id="leaderboard">
				
					<script type='text/javascript'>
GA_googleFillSlot("TopBannerHomePage");
</script>				
				</div>
				<!-- END #leaderboard -->
				
				<div class="clear"></div>
			
			</div>
			
						
			<div class="clear"></div>
			
			<!-- BEGIN #main-nav -->
			<nav id="main-nav" class="grid-12 menu-nav">

								
				<div class="clear"></div>
            
			</nav>
			<!-- END #main-nav -->
			
			<div class="clear"></div>

		
		</header>
		<!-- END header -->
		
		
		

<!-- BEGIN .grid-8 -->
<div class="grid-8">

		
	<!-- BEGIN .post -->
<div class="post-18662 post type-post status-publish format-standard has-post-thumbnail hentry category-news-general category-news tag-bike-rally tag-bondi-beach tag-duatisti tag-ducati tag-ducatista tag-ducatista-sydney tag-guinness-world-record-attempt tag-world-record odd" id="post-18662">
	
	<!-- BEGIN .entry-header -->
	<div class="entry-header">
	
				
		<h1></h1>
		
							
	</div>
	<!-- BEGIN .entry-header -->
	
	<div class="entry-header">
	
				
		<h1>Ducatisti Sydney&#8217;s Guinness World Record Attempt</h1>
		
							
	</div>

	
	<!-- BEGIN .entry-meta -->
	<div class="entry-meta">

	  <p>Posted in <a href="http://www.cycletorque.com.au/category/news/news-general/" rel="category tag">General</a>, <a href="http://www.cycletorque.com.au/category/news/" rel="category tag">News</a> &middot; February 2, 2017 &middot; <a href="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/#respond">No comments</a></p>
        
        <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=cycletorque"></script>
<!-- AddThis Button END -->
		
		<p>Tags: <a href="http://www.cycletorque.com.au/tag/bike-rally/">Bike Rally</a>, <a href="http://www.cycletorque.com.au/tag/bondi-beach/">bondi beach</a>, <a href="http://www.cycletorque.com.au/tag/duatisti/">Duatisti</a>, <a href="http://www.cycletorque.com.au/tag/ducati/">Ducati</a>, <a href="http://www.cycletorque.com.au/tag/ducatista/">Ducatista</a>, <a href="http://www.cycletorque.com.au/tag/ducatista-sydney/">Ducatista sydney</a>, <a href="http://www.cycletorque.com.au/tag/guinness-world-record-attempt/">Guinness world record attempt</a>, <a href="http://www.cycletorque.com.au/tag/world-record/">world record</a></p>		
	</div>
	<!-- END .entry-meta -->
		
	<!-- BEGIN .entry -->
	<div class="entry">
		<div class="columnImageFull">
		
		<img src="http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o.jpg" class="attachment-600, size-600, wp-post-image" alt="" srcset="http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o.jpg 1156w, http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o-209x300.jpg 209w, http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o-768x1102.jpg 768w, http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o-714x1024.jpg 714w, http://www.cycletorque.com.au/wp-content/uploads/2017/02/16491684_10158116267230247_253287891_o-940x1349.jpg 940w" sizes="(max-width: 1156px) 100vw, 1156px" />		</div>
		<div>			
		<h2>Ducatisti Sydney is trying to break a Guinness World Record for the most Ducatis on a single ride, Sunday February 5.</h2>
<p>The Italian bike nuts are hoping for over 405 Ducati motorcycles to break the record.</p>
<p>The group has also raised about $20,000 worth of prizes and giveaways for the day too.</p>
<p>First prize is a brand new Ducati Scrambler, valued at $13,290 (plus on-roads).</p>
<p>Registration allows you to partake in the Guinness World Record Attempt, but you also get a chance to win the Ducati Scrambler.</p>
<p>The prizes will be drawn Ducatista&#8217;s Beach Party, held at Bondi Beach Pavilion, later in the day.</p>
<p>The current record was set in Belgium, 10 years ago.</p>
<p>&nbsp;</p>
<p><strong>Event Time: 9am, 5 Feb, 2017 ?Sydney Olympic Park &#8211; more details TBA</strong></p>
<p><a href="http://ducatista.bigcartel.com/product/guinness-world-record-registration" target="_blank">Every bike needs to be registered according to Guinness Regulation. Register here</a></p>
<p>The ticket includes:<br />
&#8211; Ride Entry in the Ducatista World Record Attempt<br />
&#8211; Raffle ticket at for the RSPCA draw which includes $17,000 of prizes<br />
&#8211; Special Ducatista Patch and Sticker that you rode to break the record on 5 Feb 2017<br />
&#8211; The COMBO ticket allows you to Park at Bondi Beach in secure display parking (park at own risk)</p>
<p>If you park and display: we are giving away a FURTHER $2,000 of prizes on the day to those that pay and display at our beach party.</p>
<p>We will be having best in class categories &#8211; so make sure you&#8217;ve washed the drool and other sticky stuff off your sexy Italian machine.</p>
<p>Zac Battersby will be chief judge &#8211; and being a professional detailer he and his sidekick Ollie will be scrutinising each machine. Ollie has a nose for anything out of the ordinary so make sure its sorted&#8230;</p>
<p>Parking for display opens at midday and closes at 6pm &#8211; so you can party at the Ducatista Beach Party while your machine is safely on show.</p>
<p>We have professional security and marshals overlooking the parking.</p>
<p>Parking at your own risk and all rules must be adhered to in the area as it will be open to controlled pubic viewing on the day.</p>
<p><strong>Note &#8211; all participants attend at their own risk and must agree to a Risk Waiver</strong></p>
	</div>
	</div>
	<!-- END .entry -->
    
		
</div>
<!-- END .post -->		
	<!-- BEGIN #author-bio -->
<div id="author-bio">
	
	<h3 class="widget-title">About the author: <a href="http://www.cycletorque.com.au/author/staffwriter/">Staff Writer</a></h3>
	<div class="alignleft"><a href="http://www.cycletorque.com.au/author/staffwriter/"><img alt='' src='http://0.gravatar.com/avatar/98d8cb858f18dc649693216d68720b61?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/98d8cb858f18dc649693216d68720b61?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a></div>
	<p></p>
	<div class="clear"></div>
	
</div>
<!-- END #author-bio -->	<div id="comments">
	<a id="comments-top"></a>
	
<ul id="wdcp-sd-discussion_switcher"><li><a href='#discussion-facebook' data-discussion_service='facebook' id='wdcp-sd-discussion-facebook-switch'><span>Facebook</span></a></li><li><a href='#discussion-comments' data-discussion_service='comments' id='wdcp-sd-discussion-comments-switch'><span>Comments</span></a></li></ul><div style="clear:left"></div><div id="wdcp-sd-discussion-comments" class="wdcp-sd-discussion">


		<div id='comment-providers-select-message'>Click on a tab to select how you'd like to leave your comment</div>
		<div id='comment-providers'><a name='comments-plus-form'></a>
			<ul id='all-comment-providers'><li><a id='comment-provider-wordpress-link' href='#comment-provider-wordpress'><span>Cycle Torque Magazine</span></a></li><li><a id='comment-provider-twitter-link' href='#comment-provider-twitter'><span>Twitter</span></a></li><li><a id='comment-provider-facebook-link' href='#comment-provider-facebook'><span>Facebook</span></a></li></ul><div class='comment-provider' id='comment-provider-facebook'><img src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/img/fb-login.png' style='position:absolute;left:-1200000000px;display:none' /><div class="comment-provider-login-button" id="login-with-facebook"><a href="#" title="Login with Facebook"><span>Login</span></a></div></div><div class='comment-provider' id='comment-provider-twitter'><img src='http://www.cycletorque.com.au/wp-content/plugins/comments-plus/img/tw-login.png' style='position:absolute;left:-1200000000px;display:none' /><div class="comment-provider-login-button" id="login-with-twitter"><a href="http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" title="Login with Twitter"><span>Login</span></a></div></div><div class='comment-provider no-instructions' id='comment-provider-wordpress'>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ducatisti-sydneys-guinness-world-record-attempt/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.cycletorque.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18662' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="eventDate" value="" />			</form>
			</div><!-- #respond -->
	</div> <!-- Wordpress provider --></div> <!-- #comment-providers -->
</div><div id='wdcp-sd-discussion-facebook' class='wdcp-sd-discussion'></div>
</div>	
	<div class="ipadHookBottom">
    <h5><a href="http://itunes.apple.com/us/app/cycle-torque/id510558654?ls=1&amp;mt=8" target="_blank"><img src="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/images/app-store-small.png" width="100" border="0" height="34" alt="Cycle Torque on the App Store - iPad App" /></a> <a href="http://itunes.apple.com/us/app/cycle-torque/id510558654?ls=1&amp;mt=8" target="_blank">READ THE ENTIRE MAGAZINE ON OUR IPAD APP</a></h5>
    </div>
	
	
	
<!-- BEGIN #related-posts -->
<div id="related-posts">

	<h3 class="widget-title">Related posts</h3>
	
		
		
	<!-- BEGIN .post -->
	<div class="post floated-thumb">
				
								
		<!-- BEGIN .post-thumb -->
		<div class="post-thumb">
			
			<a href="http://www.cycletorque.com.au/ducati-team-motogp-presentation-livestream-event/" title="Permalink to Ducati Team MotoGP Presentation livestream event"><img src="http://www.cycletorque.com.au/wp-content/uploads/2017/01/ducati-logo-vector-download-1-50x50.jpg" class="attachment-grid-1 size-grid-1 wp-post-image" alt="" srcset="http://www.cycletorque.com.au/wp-content/uploads/2017/01/ducati-logo-vector-download-1-50x50.jpg 50w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/ducati-logo-vector-download-1-150x150.jpg 150w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/ducati-logo-vector-download-1-300x300.jpg 300w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/ducati-logo-vector-download-1-180x180.jpg 180w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/ducati-logo-vector-download-1.jpg 512w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			
		</div>
		<!-- END .post-thumb -->
		
				
		<!-- BEGIN .post-meta -->
		<div class="post-meta">
		
			<p><a class="meta-title" href="http://www.cycletorque.com.au/ducati-team-motogp-presentation-livestream-event/" title="Permalink to Ducati Team MotoGP Presentation livestream event">Ducati Team MotoGP Presentation livestream event</a><br />January 20, 2017 &middot; <a href="http://www.cycletorque.com.au/ducati-team-motogp-presentation-livestream-event/#respond">No comments</a></p>
			
			<p class="excerpt">Want to watch Ducati's MotoGP Team presentation? Cycle Torque has the live stream.</p>
				
		</div>
		<!-- END .post-meta -->
		
		<div class="clear"></div>
	
	</div>
	<!-- END .post -->
	
		
	<!-- BEGIN .post -->
	<div class="post floated-thumb">
				
								
		<!-- BEGIN .post-thumb -->
		<div class="post-thumb">
			
			<a href="http://www.cycletorque.com.au/josh-brookes-gets-wsbk-wildcard-onboard-bsb-winning-superbike/" title="Permalink to Josh Brookes&#8217; WSBK wildcard onboard BSB-winning Superbike"><img src="http://www.cycletorque.com.au/wp-content/uploads/2017/01/Sydneys-Josh-Brookes-riding-his-Yamaha-YZF-R1M-in-2015-to-BSB-championship-victory-50x50.jpg" class="attachment-grid-1 size-grid-1 wp-post-image" alt="" srcset="http://www.cycletorque.com.au/wp-content/uploads/2017/01/Sydneys-Josh-Brookes-riding-his-Yamaha-YZF-R1M-in-2015-to-BSB-championship-victory-50x50.jpg 50w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/Sydneys-Josh-Brookes-riding-his-Yamaha-YZF-R1M-in-2015-to-BSB-championship-victory-150x150.jpg 150w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/Sydneys-Josh-Brookes-riding-his-Yamaha-YZF-R1M-in-2015-to-BSB-championship-victory-300x300.jpg 300w, http://www.cycletorque.com.au/wp-content/uploads/2017/01/Sydneys-Josh-Brookes-riding-his-Yamaha-YZF-R1M-in-2015-to-BSB-championship-victory-180x180.jpg 180w" sizes="(max-width: 50px) 100vw, 50px" /></a>
			
		</div>
		<!-- END .post-thumb -->
		
				
		<!-- BEGIN .post-meta -->
		<div class="post-meta">
		
			<p><a class="meta-title" href="http://www.cycletorque.com.au/josh-brookes-gets-wsbk-wildcard-onboard-bsb-winning-superbike/" title="Permalink to Josh Brookes&#8217; WSBK wildcard onboard BSB-winning Superbike">Josh Brookes&#8217; WSBK wildcard onboard BSB-winning Superbike</a><br />January 20, 2017 &middot; <a href="http://www.cycletorque.com.au/josh-brookes-gets-wsbk-wildcard-onboard-bsb-winning-superbike/#respond">No comments</a></p>
			
			<p class="excerpt">2015 British Superbike Champion Josh Brookes has joined forces with with Melbourne-based ER Motorsports for a wildcard at the Phillip Island round of the WorldSBK Championship, February 24-26. </p>
				
		</div>
		<!-- END .post-meta -->
		
		<div class="clear"></div>
	
	</div>
	<!-- END .post -->
	
	

</div>
<!-- END #related-posts -->			
	
		
				
	<!-- BEGIN .navigation -->
	<div class="navigation margin-20">
	
		<div class="alignleft"><a href="http://www.cycletorque.com.au/ducati-team-motogp-presentation-livestream-event/" rel="prev">&laquo; Ducati Team MotoGP Presentation livestream event</a></div>
		<div class="alignright"></div>
		<div class="clear"></div>

	</div>
	<!-- END .navigation -->
	
		
</div>
<!-- END .grid-8 -->

<!-- BEGIN #sidebar -->
<div id="sidebar" class="grid-4">

	<div id="search-2" class="widget widget_search"><!-- BEGIN #searchform -->
<form method="get" id="searchform" action="http://www.cycletorque.com.au/">

	<label class="none" for="s">Search for:</label>
	<div class="input-wrapper"><input type="text" value="" name="s" id="s" placeholder="Search" /></div>
	<input type="submit" id="searchsubmit" value="Search" />
	
</form>
<!-- END #searchform --></div><div id="aw_ad300x250_widget-3" class="widget aw_ad300x250_widget"><!-- LargeRectHomePage -->
<script type='text/javascript'>
GA_googleFillSlot("LargeRectHomePage");
</script></div><div id="aw_ad300x600_widget-2" class="widget aw_ad300x600_widget"><h3 class="widget-title">Current issue</h3><a href="http://www.cycletorque.com.au/janfeb-2017-issue"><img src="http://www.cycletorque.com.au/wp-content/uploads/2017/01/CoverJanFeb17proof-300w.jpg" alt="" /></a></div><div id="mailchimpsf_widget-4" class="widget widget_mailchimpsf_widget"><h3 class="widget-title">Get the latest from Cycle Torque</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="6033f24f00" />		
			<div id="mc_subheader">
			Filled with information, competitions and great deals from the motorcycle industry in Australia.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE1" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE1" id="mc_mv_MMERGE1" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_MMERGE2" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_MMERGE2" id="mc_mv_MMERGE2" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div><div id="aw_ad300x250_widget-6" class="widget aw_ad300x250_widget"><h3 class="widget-title">Shop Now!</h3><a href="http://motobooks.com.au"><img src="http://www.cycletorque.com.au/wp-content/uploads/2015/11/House-Ad-Web.gif" alt="" /></a></div><div id="aw_socialcounter_widget-5" class="widget aw_socialcounter_widget"><h3 class="widget-title">Follow Us</h3> 
		<ul>
		
						
			<!-- BEGIN .twitter -->
			<li class="twitter">
				
				<img class="alignleft" src="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/_assets/img/twitter.png" alt="On Twitter" />
				<a href="http://twitter.com/Cycletorque">On Twitter</a> <span>539 followers</span>
				
			</li>
			<!-- END .twitter -->
			
						
						
			<!-- BEGIN .facebook -->
			<li class="facebook">
				
				<img class="alignleft" src="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/_assets/img/facebook.png" alt="Connect on Facebook" />
				<a href="https://www.facebook.com/CycleTorque">Connect on Facebook</a> <span>4915 fans</span>
				
			</li>
			<!-- END .facebook -->
			
					
		</ul>
		
		</div><div id="aptfinbytap_domain-2" class="widget APTFIN_by_TAP"><h3 class="widget-title">Instagram</h3><!-- Using AlpinePT for Instagram v1.2.7 with JSON--><!-- Request made --><!-- Success using wp_remote_get() and JSON --><div id="aptfinbytap_domain-2-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfinbytap_domain-2-cascade-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div class="AlpinePhotoTiles_cascade_column" style="width:100%;float:left;margin:0;"><div class="AlpinePhotoTiles_cascade_column_inner" style="display:block;margin:0 3px;overflow:hidden;"><a href="https://www.instagram.com/p/BPdxRpEgUBD/" class="AlpinePhotoTiles-link" target="_blank" title=" I think this started life as a Suzuki GN250... but the owner has truly made it their own. Or they&#039;ve cobbled together something cheap! #suzuki #gn250 #custom #chopper " alt=" I think this started life as a Suzuki GN250... but the owner has truly made it their own. Or they&#039;ve cobbled together something cheap! #suzuki #gn250 #custom #chopper "><img id="aptfinbytap_domain-2-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-shadow AlpinePhotoTiles-img-border AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://scontent.cdninstagram.com/t51.2885-15/s320x320/e35/c135.0.809.809/15876843_355507168169361_5716951459271016448_n.jpg?ig_cache_key=MTQzMTUxNjk3MzE4MjgyODYxMQ%3D%3D.2.c" title=" I think this started life as a Suzuki GN250... but the owner has truly made it their own. Or they&#039;ve cobbled together something cheap! #suzuki #gn250 #custom #chopper " alt=" I think this started life as a Suzuki GN250... but the owner has truly made it their own. Or they&#039;ve cobbled together something cheap! #suzuki #gn250 #custom #chopper " border="0" hspace="0" vspace="0" style="margin:1px 0 5px 0;padding:0;max-width:100%;"  /></a></div></div><div class="AlpinePhotoTiles_breakline"></div><div id="aptfinbytap_domain-2-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div><div class="AlpinePhotoTiles_breakline"></div></div><div class="AlpinePhotoTiles_breakline"></div><script type='text/javascript'><!--//--><![CDATA[//><!--		// Use self invoking function expression
		(function() {// Wait for window to load. Them start plugin.
			var alpinePluginLoadingFunction = function(method){
				// Check for jQuery and on() ( jQuery 1.7+ )
				if( window.jQuery ){
					if(jQuery.isFunction( jQuery(window).on ) ){jQuery(window).on('load', method);
					// Check for jQuery and bind()
					}else{jQuery(window).bind('load', method);}
				// Check for addEventListener
				}else if( window.addEventListener ){window.addEventListener('load', method, false);
				// Check for attachEvent
				}else if ( window.attachEvent ){window.attachEvent('on' + 'load', method);}
		}
			alpinePluginLoadingFunction(function(){
				if( window.jQuery ){
					if( jQuery().AlpineAdjustBordersPlugin ){
						jQuery('#aptfinbytap_domain-2-cascade-parent').AlpineAdjustBordersPlugin({highlight:'#64a2d8'});
					}else{
						var css = 'http://www.cycletorque.com.au/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css';
						var link = jQuery(document.createElement('link')).attr({'rel':'stylesheet','href':css,'type':'text/css','media':'screen'});
						jQuery.getScript('http://www.cycletorque.com.au/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js', function(){
							if(document.createStyleSheet){
								document.createStyleSheet(css);
							}else{
								jQuery('head').append(link);
							}
							if( jQuery().AlpineAdjustBordersPlugin ){
								jQuery('#aptfinbytap_domain-2-cascade-parent').AlpineAdjustBordersPlugin({
									highlight:'#64a2d8'
								});
							}
						}); // Close getScript
					}
				}else{console.log('Alpine plugin failed because jQuery never loaded');}
			});
		})();//--><!]]> </script></div>	
	<!-- BEGIN .container -->
	<div class="container">
	
		<!-- BEGIN .grid-2 -->
		<div class="grid-2">
			
						
		</div>
		<!-- END .grid-2 -->
		
		<!-- BEGIN .grid-2 -->
		<div class="grid-2">
			
						
		</div>
		<!-- END .grid-2 -->
		
		<div class="clear"></div>
			
	</div>
	<!-- END .container -->

</div>
<!-- END #sidebar -->
<div class="clear"></div>	

<script>
		window.fbAsyncInit = function() {
			FB.init({
				appId: '138978092915847',
				status: true,
				cookie: true,
				xfbml: true,
				oauth: true
			});
		};
		if (typeof FB != 'undefined') FB.init({
			appId: '138978092915847',
			status: true,
			cookie: true,
			xfbml: true,
			oauth: true
		});
		</script><script type="text/javascript">jQuery(function () { if ("undefined" != typeof twttr && twttr.anywhere && twttr.anywhere.config) twttr.anywhere.config({ callbackURL: "http://www.cycletorque.com.au/ducatisti-sydneys-guinness-world-record-attempt/" }); });</script>
<div class="bottom-banner">
<!-- bottomBanner -->
<script type='text/javascript'>
GA_googleFillSlot("bottomBanner");
</script>
</div>

</div>
<!-- END #wrapper -->

</div>

<div id="footerSkin">

<!-- BEGIN footer -->
<footer>

	<!-- BEGIN .container -->
	<div class="container">
		
		<!-- BEGIN .grid-4 -->
		<div class="grid-4">
			
			<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">OTHER LINKS</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3226"><a href="http://www.cycletorque.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3235"><a href="http://www.cycletorque.com.au/ipad-help/">iPad Help</a></li>
<li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3236"><a href="http://www.cycletorque.com.au/email-newsletter/">Email Newsletter</a></li>
<li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3237"><a href="http://www.cycletorque.com.au/web-site-terms-and-conditions/">Web Site Terms and Conditions</a></li>
<li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="http://www.cycletorque.com.au/about-cycle-torque/">About Cycle Torque</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13250"><a href="http://www.cycletorque.com.au/cycle-torques-different-editions/">Cycle Torque&#8217;s different editions</a></li>
</ul></div></div>			
		</div>
		<!-- END .grid-4 -->
		
		<!-- BEGIN .grid-4 -->
		<div class="grid-4">
			
			<div id="aw_socialcounter_widget-4" class="widget aw_socialcounter_widget"><h3 class="widget-title">Join Us!</h3> 
		<ul>
		
						
			<!-- BEGIN .twitter -->
			<li class="twitter">
				
				<img class="alignleft" src="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/_assets/img/twitter.png" alt="Follow us on Twitter" />
				<a href="http://twitter.com/cycletorque">Follow us on Twitter</a> <span>539 followers</span>
				
			</li>
			<!-- END .twitter -->
			
						
						
			<!-- BEGIN .facebook -->
			<li class="facebook">
				
				<img class="alignleft" src="http://www.cycletorque.com.au/wp-content/themes/deadline-responsive-child/_assets/img/facebook.png" alt="Connect on Facebook" />
				<a href="https://www.facebook.com/CycleTorque">Connect on Facebook</a> <span>4915 fans</span>
				
			</li>
			<!-- END .facebook -->
			
					
		</ul>
		
		</div>			
		</div>
		<!-- END .grid-4 -->
		
		<!-- BEGIN .grid-4 -->
		<div class="grid-4">
			
			<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript">jQuery(document).ready(function($){var config = {feeds: {twitter: {url: "http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/inc/dcwp_twitter.php?1=VYWEIbnWqHR7356RlKMMg&2=L7BAT8ObXSLbWH16k8kqpvucjFgIfKOzT1OFQlqKU&3=17669331-JA2g3AC4bhqx7EuFLPgRWwjeeqnaQZl9qemU8TI8h&4=kAuVZq03zDRMnYpgut2uvhzEwr92C9PwHkinHJwLEo",id: "CycleTorque",intro: "Tweeted",search: "Tweeted",images: "",thumb: true,retweets: true,replies: true,out: "intro,text,share"},facebook: {id: "91367912064",intro: "Posted",comments: 3,image_width: 6,out: "intro,title,text,user,share",text: "contentSnippet"},youtube: {id: "cycletorquedotcom",intro: "Uploaded, Favourite, New Video",search: "Search",thumb: "0",out: "intro,thumb,title,text,user,share",feed: "uploads"}},days: 10,limit: 100,speed: 1500,height: 400,rotate: {delay: 6000, direction: "up"},container: "dcwss",cstream: "stream",content: "dcwss-content",imagePath: "http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/images/dcwss-light-1/",iconPath: "http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/images/dcwss-dark/"};if(!jQuery().dcSocialStream) { $.getScript("http://www.cycletorque.com.au/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.1.min.js", function(){$("#social-stream-5796").dcSocialStream(config);}); } else {$("#social-stream-5796.dc-feed").dcSocialStream(config);}});</script></p>
<div id="social-stream-5796" class="dc-feed light"></div>
</div>
		</div>			
		</div>
		<!-- END .grid-4 -->
		
		<div class="clear"></div>
	
	</div>
	<!-- END .container -->

	<!-- BEGIN #bottom -->
	<div id="bottom">
	
		<!-- BEGIN .container -->
		<div class="container">
		
			<!-- BEGIN .grid-12 -->
			<div class="grid-12">
	
				<p>&copy; 2017 <a href="http://www.cycletorque.com.au">Cycle Torque Magazine</a>. Apple, the Apple logo, iPad and iPod mini are trademarks of Apple Inc., registered in the U.S. and other countries. App Store is a service mark of Apple Inc.</p>
			
			</div>
			<!-- END .grid-12 -->
			
			<div class="clear"></div>
												
		</div>
		<!-- END .container -->
		
	</div>
	<!-- END #bottom -->
	
</footer>
<!-- END footer -->
</div>

	<script src="http://maps.google.com/maps?file=api&amp;v=2&amp;key="></script>
	
<!-- ngg_resource_manager_marker --><link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://www.cycletorque.com.au/wp-content/plugins/alpine-photo-tile-for-instagram/css/AlpinePhotoTiles_style.css?ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.cycletorque.com.au\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
var _wpcf7 = {"loaderUrl":"http:\/\/www.cycletorque.com.au\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
var _wpcf7 = {"loaderUrl":"http:\/\/www.cycletorque.com.au\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/ready.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/validate.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/touchwipe.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/caroufredsel.js?ver=5.5.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/jplayer.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/gmap.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/selectnav.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/themes/deadline-responsive/_assets/js/effects.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cycletorque.com.au/wp-content/plugins/alpine-photo-tile-for-instagram/js/AlpinePhotoTiles_script.js?ver=1.2.7'></script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10324663-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



	
</body>
<!-- END body -->

</html>
<!-- END html -->